ELR Home   Create recipe   Resource page   My recipes/favorites

Max VG defaulting recipes?


#1

It is I, Lolly :laughing:

All of my saved recipes have suddenly all been checked for Max VG - has it always been this way? It’s easy enough to uncheck the box as far as I’m concerned, just wondered if anybody else has this happening? :grin:


#2

Hmmm, ALL of them?


#3

ALLLLLL of them :laughing:


#4

Have you maybe set defaults??


#5

Well I had a look in my settings and couldn’t see anything untoward…will go have another butchers :+1:


#6

Post a recipe link please


#7

#8

This is the only public one that is 100% VG or are you changing them back now?

This one is ok?


#9

Haven’t changed any back. When I try to change them back (through edit), uncheck Max VG, then save it looks fine. But once saved it’s back to MAX VG…:thinking:


#10

It has MAX VG box ticked as well when I go in to edit


#11


#12

It’s time to clear your cache:rofl:


#13


#14

Why am I glitched? :grimacing:


#15

Your too much for the Matrix …


#16

@daath…the matrix is overwhelmed by me :flushed::laughing:


#17

“Coconut Lemonilla Nonna” - Thats the secret code to bypass the Matrix…

Who are you working for?!


#18

Lolly you broke the calculator!


#19

If only I could break the calculator somewhere useful…like my overdraft facility with the bank maybe :laughing:


#20

Try editing an old recipe, then remove the check on “Max VG” then check off “Set these base values as default” and save - Then it should work. My suspicion is that some of you did this once, and since it never really worked, you forgot about it. I fixed it and now you see what you’re supposed to see :slight_smile: