ELR Home   Create recipe   Resource page   My recipes/favorites

500 error when trying to post a reply

Anyone else getting this? Or know what the fix is?

Can’t even attach a screenshot currently. Have another error message.

@daath

4 Likes

No 500 here @Sprkslfly

4 Likes

Started with

Escalated to

Then shoot craps completely for a moment

5 Likes

Well that’s certainly weird. What were you doing, posting an image, i.e. convert_heif_to_jpeg ?? Are you on an iPhone ? What browser ?

2 Likes

It started by trying to reply to the ‘runny juice’ thread. (had a bit typed up which went poof).

Then I tried to post the feedback comment above (which finally took after about the third try), only to find that now (then, obviously) I couldn’t add a photo.
The “convert helf” was obviously on the part of the forum, not my doing (probably to do with auto-shrinking image size /just guessing).

Chrome (current) on Android (which is the majority of the time for me).

4 Likes

I spend most of my time on ELR on my W10 laptop, but do occasionally hook via my S10+ Android, with FireFox mobile. I should try that and see if it’s a mobile issue.

3 Likes

Well it seems to have cleared up…
I just wasn’t sure if it was going to be ongoing. :wink:

I might’ve caught the system mid-update refresh or something (while I was writing up the initial reply (to the runny thread).

6 Likes

The 502 bad Gateway has been on ATF lately …Not sure if it is still a problem . I personally dont use ATF but have heard people complaining

6 Likes