Amounts Don't Show Up?

I am unsure if this is a common/known issue, or if I am just really dumb (being very new to DIY), but 90% of the recipes I look at on this website have flavors, but no amounts (percentage, ml, drops…anything)…

I am using Safari on a Mac…but I also look on my iPhone (also safari) and sometimes they show up and sometimes they don’t on the iPhone…

So, do most people just not put them? or is there a problem with Safari?

I use Safari and an iPhone and I can’t recall ever seeing a recipe that doesn’t show numbers.

I see ml. ,grams and percents on this recipe below. Might be a Mac/Safari computer problem.


More likely a setting like Javascript or an adblocker or extension. @daath may be able to lend some insight if it needs an extension of some type. Since I believe the site is at least partly worked on and maintained on a Mac, I think it’s safe to rule that part out.

1 Like

This is what it looks like for me :frowning:

I’ll bet you’ve got an ad-blocker running - just whitelist and refresh the page and you should see the recipe figures.

I disabled adblocker on the entire domain, and still cannot see the recipes O_O
I am going to try and uninstall it entirely. I’m afraid it might have something to do with my Xcode…ever since I set up my mac for Ruby on Rails, it’s made a bunch of weird stuff happen.

You definitely have something setup funny. This is my Mac’s view of the same recipe. It’s early morning right now for Daath. He may have some suggestions after he wakes up.

Try clearing your cache :wink: Also, I’d either use Firefox or Chrome…

This happens to me sometimes, usually when I open a couple recipes in new tabs from a search window and the server seems to be busy. I think maybe the page just hung on loading. When it happens I just hit cancel (the X on the far right of path bar at the top of the window in Safari), then hit the reload button, and it usually loads instantly. If there is a partial blue line showing how much of the page loaded before it got hung up and an X on the right, this should work.

I mostly use Chrome, but I haven’t seen any issues using the site with Safari.

Ruby on Rails always seemed odd to me as a name for an application. The name sounds like a hooker with a drug problem to me.

O… and yeah try a diff browser like Daath said. In my experience I had nothing but random problems with Safari that were solved with other browsers when I had a Mac.


I had the same problems for the past 48 hours. I do run an ad blocker but not on this site. Something appeared on Ad Block 48 hours ago. But as quickly as it showed up, its now disappeared and the bug has corrected itself.
Use Chrome on OSX - but all ok again - had to keep refreshing to see the percentages, etc.
( I didn’t really give it much thought at the time, sorry)

1 Like