Authentication / Adaptation Bug:

I adapted a favorite lemonade recipe and loved the mix—when I went to save it, I had to log in. After successfully logging in, the adaptation I had worked on was gone and I was looking at the original recipe. Is there no way to get my adaptation back?


I think it takes more time to write a post then it would to rewrite the adaptation :smiley: Haha, not sure dude… I never log out of ELR


@Jay_Figs that certainly sucks. It sounds like you were logged in (active session), but while you had the adapt screen up, your session timed out (meaning you were no longer actually logged in), and when you finally clicked save, you were prompted to re-log back in. Just a guess.

1 Like

Not sure, actually unlikely, that these things can be restored if they haven’t been saved.
What kind of adaptation have you done that you cannot remember a few minutes later what you’ve done?
If stuff like this happens often, it could be helpful to install a keylogger to trace back what you’ve done.


I can cover the base adaptation no problem—but I ended up tweaking it as I tried it until I had it where I wanted. The tweaks were the part I can’t quite remember.

Thanks all for weighing in!


Stupid idea time (my stupidity, not yours!) Have you tried looking at your browser history to see if maybe your adaptation is there? I only bring it up as I’d had the same issue about a year or so ago. Pulled up the page in a new tab from my history while I was logged into ELR and was able to salvage the work I’d done. Of course, this was within minutes of discovery so YMMV. Just a thought…


tho it’s been a while since i accessed w/o logging in but checking for giggles this appears to be new

:+1: @daath


It’s been like that for ages :slight_smile: Just so that you don’t start working on a recipe without being logged in :slight_smile: