ELR automatically deletes flavors?

Hello ELR Community, my name is ‘munchkin’, 52 yrs. American living in Germany, have been vaping for around 2 years. Started out with Store bought Liquids, after about 2 months got involved with self-mixing; recently found a Recipe similar to Caliptter Cow (Peanut, Panna Cotta, Cotton Candy, Vanilla), had the Recipe added to ‘My page’ in ELR, after a few days steeping, I wanted to adapt my Recipe, when I make the changes & save, the program automatically deletes 2 Flavors which then causes problems when I call up the Recipe in the future & can’t find the original. Could someone please give me some instructions to why these 2 flavors are being deleted & what needs to be done to save the WHOLE Recipe with all 4 flavors. As mentioned, this is ELR!!!


Never seen this and been using the site for over a year now. Sorry to hear this is happening to you but I would think it’s an issue for @daath.
Good luck and looking forward to hanging here on ELR with you.

1 Like

Do you have a link to the recipe that you’re talking about? Which two flavors are giving you trouble? Sometimes if a flavor is a duplicate it will get merged into the original.


these are the results after saving my settings

It’s a private recipe. Can you make it public? Or just copy and paste it here.

Kanalbrühe 1
Gravatar - by munchkin, today, at 20:38

Ingredientml Grams%
Nicotine juice 1 mg (100% PG)0 00
PG dilutant3.8 3.9438
VG dilutant6 7.5760
Total base9.8 11.5198
Panna Cotta0.10.11
Totals10 11.71100

Strength: 0 mg
PG/VG-ratio: 40/60
Flavor total: 0.2 ml (2%)
Price: 0.00

is also Public now

I see Panna Cotta and Zuckerwatte. You said there were two others that are supposed to be in the recipe that it won’t let you add?

correct, the ELR prgram deletes the other two flavors after saving

Erdnuss & Vanille are missing

1 Like

should be this;
1,00% Zuckerwatte
1,00% Panna Cotta
0,50% Erdnuss
0,50% Vanille

Seems to work ok for me. You click on the blue wrench and you can either click adapt or edit, right? Do both cause the problem? The site is set up to use . as separator and not , so you might try that if you haven’t.

Kanalbrühe 1

Ingredient %
Erdnuss 0.5
Panna Cotta 1
Vanille 0.5
Zuckerwatte 1

Flavor total: 3%

Remember to rate it at e-liquid-recipes.com!

correct, I can click on Adapt or Edit, when I add the missing Flavors & Save, then the program deletes them back out using Adapt or Edit

After you add the flavors scroll down and click save recipe will then stay intact.

I did exactly that, many times, same result every time

I just tried again to Adapt,added the 2 missing flavors, scroll down to ‘Save’, 2 previously added flavors are deleted

That is really strange. Can you adapt the one I posted and save it?

The only other thing I can suggest is to clear your cache and restart your browser and see if that helps. Something could be stuck somewhere.

1 Like

Mine worked.
First went to wrench button…adapt this recipe
Second added missing flavors.
Scrolled down to save and pressed save.
Wait a second page reloads with complete recipe.
X out of page went to my page. Clicked your recipe, everything fine.

Maybe try adding all information of flavors.
Peach (TPA)
Vanilla (CAP)

When entering your flavors a drop down window opens with commonly used flavors and manufacturers. Try to use one provided. Assuming it’s available.

1 Like

and again, with Edit, the 2 missing flavors that were just added to the recipe after Saving are gone