Kanger protank 3 users

I have been noticing some really odd markings on my coils and was wondering if others have noticed this as well and experienced this as well.

My coils are from the U.S. Either Ecx or mt. Baker or dessert all I have ordered from recently so I really don’t know which box came from where.
Anyway on the bottom of the coil near where it says the ohms it will either say something like 5c or 5b ? Idk what’s up with this but it seems as thou the 5c does not work on my vision 1300 mah batteries not my smok tech 2200 mah or any 1100 ego all vv/vw spinners I haven’t tried them on any of my boxes. They drain out the battery and it just blinks and won’t fire?
Wish I was home and could test the ohms on my reader. Just curious if anyone had paid attention to these little changes they’ve made recently. Not for the better for sure.

Im not sure if this information will be of use but here goes. In the Subtank coils the #/letter indicates the version of the coil. I guess i am telling you this so the next time you order you can ask the vendor if they have the specific coil that works in all of your devices.

1 Like

Thanks Ken. I have other Kanger coils that don’t have anything but 1.8 ohm so I will ask prior to buying again because they tend to burn more than the other version when I have gotten them to work.

1 Like

I looked on all the coils i have, they dont have a #/L on them but they are a couple years old too. I have the first style with the open sides that look like evod coils. Sorry i couldnt be more helpful.

1 Like

No not those lol. These are dual coil but the version must of been updated and it sux I will look at my others when I get a minute and see what all markings they have on them. It’s hit or miss if they will fire at all. I just am unable to really put on finger on it as to why ? Bad coils are the only thing that comes to mind since a wide range of vv/vw batteries fully charged were all tried. Thanks ken anyhow :grinning:

1 Like

These are dual coil as well, they are just the very first version that looked just like the evod coils. I dont have any of the never versions to check and see if there are numbers on them. I rebuild coils so i never purchased the newer ones as they were far to hard to get apart.

These are the ones i speak of, i never had a single issue with these. The newer coils never had as good of airflow so i stuck with those.

Could very well be. Wouldn’t be the first time a series of coils were shipped bad. Kanger is also now putting out a .8 subohm coil. Wonder if it is possible that there was some packaging errors…

1 Like

A guy in work that vapes using a Genitank is having similar issues.

He’s finding if he puts his tank on and then tightens it a little too far it doesn’t work on his VV eGo.

It just doesn’t register at all on my old MVP.

I think the Geni’s use the same coils as the P3.

So i don’t think it’s limited to your area.

It really urked me when I couldn’t get it working on my MVP no matter what I did it read NON as resistance.

I couldnt fathom it at all.

This might explain it. I’ll have to check for 5b 5c and let you know which coil he’s got.


I thought the same thing jondamon. So I re inserted the coil but looser well it hit once or twice and then smelled like it was going to burn. I’ll test them later on the ohm reader.

I’m going to be furious if I have several boxes of the POS.

Thanks keep me posted.

1 Like

Have you tried to adjust the pin on the bottom of the tank? I have a couple of protanks and have had to turn the screw on the bottom of the tank out a little so it would make contact.

1 Like

my mother in law uses these and I have found that the bottom pin is not tapered enough and doesn’t make contact they should be tapered like the ones @Ken_O_Where posted… she bought 25 pack that I had to taper on a sanding wheel!!! they worked after that… it was tedious tedious work I should have tossed them I think I lost about an oz of knuckle skin in the process!!! hope this helps


First I’ve heard of this but I’ll say this, if this is what is needed to use a protank 3, then it’s time to buy a new tank!!!


@quitter1 I did think of that since in the past on different tank i’ve had that issue but it is odd i have other p3 that will do fine with them ? maybe the one i’m having a hard time on is a clone? I have too many of them to remember most of them our authentic originals.

@David28470 it probably isn’t making contact since it fires once or twice and then flashes the battery and won’t do anything but blink after that.

@ringling I agree I ain’t losing no knuckles for a tank. That was super sweet thou @quitter1. Nice son in law :blush:

thanks, i’m going to re try it and get some small pliers and turn the coil manually in the base and see. This reminds me of the Evod 2 issues same coil so i probably will be the trick … i hope.

UPDATE: BINGO !!! turned coil with plier vapin’ like a champ ! thanks dudes


for the rest of them before you use them you could use an emry board and try to taper the pin just hold the board on a table and drag the pin back and forth it might need just a little taken off??

1 Like

My middle daughter Shay takes a small screwdriver and turns the pin on the bottom in or out a little to make them work. She manages a vape shop.


This used to be a constant thing when I had these coils on a evod 2 tank. Looks like the upgrade is going to make me do it again on these p3 's. Thanks for the remind !