Missing ingredients on my uploaded recipes

Hi community, would anyone help me on this. I have this issue when I create a recipe I put all the flavors that the recipe has on it but when I press the save button and I check it out, the recipe is incomplete. some ingredients aren’t shown .Please help on this.

Could you show a screenshot of the problem?

this is the screenshot of the recipe uploaded

and here’s a vid of the process.

If you can see in the video I try adding tfa sour and once is finished de edition its is missing on the recipe

Thks for your help

where vid?

Weird, I just created a recipe with only sour and you’re right, it disappears.
Lets summon @daath to see if he knows what’s going on here.

1 Like

I just tried it again and it did save, I just forgot to put a number in the % box :face_with_head_bandage:

Make sure you use the right format as shown in the screenshot, Sour (TPA)

Thanks @Josephine_van_Rijn
I’ll try and tell

Sorry I can not upload it cause of the authorized formats.
Anyways the vid shows how an ingridient dissapears from the recipe I was creating once it is saved

And you’re sure you only input numbers and “.” in the percentage field? I haven’t heard about anyone else with disappearing ingredients…

1 Like

Sorry it was my error, I was typing “,” instead of “.”.
I just tried again and it works perfectly.
Sorry for the inconvenience


Thanks @Josephine_van_Rijn sorry for the time taken.

1 Like