ELR Home   Create recipe   Resource page   My recipes/favorites

Strange battery life results, comparing DNA250 and DNA75


#21

Sry you are having the problem but if firmware dont work, id be contacting evolve for repairs. For what iam sure you paid for it, you shouldnt have to fart around w/ it.


#22

Obviously I haven’t looked at the specs… But for whatever reason, I had the impression that all 250’s were triple battery mods.

At any rate, I’ve seen points where DNA boards can operate with a single battery (in the right slot). But this begs adding another possibility to the mix.

At any rate, something is definitely wrong. Perhaps a connection missing/not being properly made on the one side (which would then imply that the center pin (for battery monitoring) is essentially acting as a ground (for the one that IS being drained/used).)

Something’s definitely amiss though.

I have seen/read about DNA mods that can operate on only one battery though. As long as it’s in the right slot. So that particular part doesn’t surprise me.


#23

That’s twice now… And while I take it as a compliment, SM may not like the ‘slight’! :laughing: :wink:

This thread seems to be a magnet for it though, as I originally mistakenly thanked TheTinMan, instead of TZ. :doh: :crazy_face:


#24

Just wow.

Right there on their front page for forum.evolvapor.com
Home > Resources > EScribe, Software and Firmware > Early Firmware and EScribe Suite <- You’ll find all the firmware available with details. I’d suggest you use the Early release SP19

None will fix your battery issue. What you should do is;
run escribe, and fire up Device Monitor with your mod plugged in.
tick cell 1 &2 on the left hand side and take a puff.

From what you describe, you should see a big drop on one side. Unplug mod, swap battery positions. Redo above.
If the cell # that dropped is still the same, it’s your mod. Otherwise, it’s your battery. I’d clean all the contacts before opening a ticket.

Those Paranormals will leak onto the contacts up near the 510 connector. AND it’s just a shade too tall to clean with a regular Q-Tip.


#25

Was curious, just tried it with my Paranormal 250C, did not work for me, but it is the stock firmware


#26

All 75 mods are parallel boards. All 2XX mods are serial boards.
A single cell will NEVER operate on a 2xx board.


#27

I get ya, but a dead cell acting as a jumper would


#28

@SessionDrummer there’s also a setting in the software for the lowest battery level to protect your batteries from running too low. It may be detecting as “empty” when in fact there’s still a little power left. Take your “dead” battery from the 250 (and even your charger) and put in your 75 and see if it displays as “dead”. I would think the CSV file might address that kind of accuracy. I’ll skip over mentioning other sections in the software re: 1 -> 2 batt as an option as I’m 100% sure you know. You could also do the Default Factory Reset as you may have chosen two batteries in eScribe but some bug in the hardware still thinks there’s only one …cleaning sounds like a fix too


#29

There’s an “odd note” in that theory though…
Granted, in normal electronics theory, yeah. But when concerning a lithium ion battery (in my only understanding of your example) a “dead cell” as a “jumper” would normally be interpreted as a short. While I’m not familiar enough with all the other various conditions, I can only think “dead short in a lithium-ion battery = thermal runaway”.

Someone correct me if I’m not “getting” something in what David is trying to say though!

(the above is also why I mentally “ruled that out” when I was trying to think outside the box above, in my comment about the mod possibly using the battery monitoring pin as a ‘ground’ as it it were.)

Given that @big_vape a shared that all 2xx boards should be series… That rules out the “it would not surprise me comment” I made earlier! :laughing:
It also nicely explains why I’ve read some can work with a single battery. Thanks for chiming in!


#30

Ahh, just an idea, read on battery sites about the ability of some things to work that way, I refereed to a dead cell, a shorted cell may not work. Your more attuned to this realm than I.


#31

Only thing I though of was different materials used for the contacts or internal wire. Not sure how it applies to controlled devices. tho.

Maybe the wire is different in one or one has a cold solder connection?

3 Fire voltage drop test.

Brass
4.20
3.70
3.70
3.68

Copper
4.20
3.77
3.75
3.72


#32

I appreciate the post @big_vape and had spent quite a bit of time there searching, and still found no clear information on the different versions.

I had run a few tests with the device monitor, but didn’t really see anything abnormal, perhaps not long enough of a test. After updating over eScribe, the battery drain issue has been solved. As opposed to coming home @ 3-7% remaining, I’m now @ 77%. Marked improvement. Will go back and scour the deep thread to find some info.


#33

Re-re-checked the Evolve mega thread, Don’t really see any actual revision changes listed, just user feedback. Hell, when you load their forum, and that exact thread, the first post displayed is from 2015 ? Oldest first I guess.

Well, as always, appreciate ALL of the help, feedback, etc. Because I cannot find any actual changelog of what was changed/correct/fixed IN the firmware I update, I cannot state what exactly was fixed, BUT, the mod is acting like a normal mod again.

Moral of the story, CHECK for firmware updates FIRST LOL. I will continue to run some diag tests on it. Thanks guys.


#34

@SessionDrummer That’s not the thread I quoted, but at least you’re in the right area. It was Early Firmware and EScribe Suite, notice NO “Discussion” in what I originally posted. It is also one of the 4 or 5 pinned posts in that area. Full of detail. Very last post is about SP19.

When you run Device Monitor, there’s a pause icon, and you can scroll back to your puff.

What version is on your Paranormal now? (Bottom right hand corner of Device Monitor)


#35

Do you have an ID over there?
Looking through this thread, you could create a post over there and I’ll explain every single issue, comment, wonder you might have.

Edit: I don’t normally hang here. :wink:


#36

Dammit @big_vape You ARE right. This cold is killing me, thanks for your patience, AND, help, I do appreciate it.


#37

Well, I’m glad you got the issue resolved. I totally missed where you said you had not updated your firmware. I guess the best solution is usually the simplest one.


#38

:sunglasses::sunglasses::sunglasses::sunglasses:


#39

@TorturedZen I have a few, and I guess I lost track of which was updated, and not. Do wish I had checked that first, but hindsight’s 20/20.