TF4V bottom seal question

So, I’m embarrassed I even have to post this. The bottom seal on my TF4V started to leak. I know everyone says its the ring on the coil, but in this case I think it’s the bottom seal of the tank. I removed the seal and here’s a picture of the one from the tank next to the spare replacements included in the original box.

So I try putting the seal in using the orientation in the next pick with the large lip aligning to the bottom of the tank and the smaller lip as a little bit of a vacuum seal in the tank. Like so…

So I took the seal and inserted it into the bottom deck as pictured below. Now my tank won’t go in for anything. I’m baffled. Anybody else run into this or have any suggestions? I’m looking everywhere around the lower ring to see where part of it isn’t seated well, but it all looks good. I have four of the rings and have the same issue with all of them.

Take the seal out of the base. Lay it on your table with the flat side down. Take your glass and put over the seal and press it down so that it’s seated against the flat part. Then reassemble with the seal on the glass.

Edit - as in your second picture. Assemble with it seated like that. It may help to rub a little liquid around the seal so it slides when inserted. Also, judging by the photo where the two seals are on your finger, the flange on the replacement is just a shade thicker than the pre-installed seal. You may have to use some pressure to get the chimney threads to catch to the atty threads. Once assembled and used some my guess is it will flatten that flange out like the stock one is.


Hmm, tried that and that’s no good either. #flummoxed

1 Like

Here’s another thing you can do. Unscrew the atomizer a bit from the base. Your goal here is to get the chimney and atomizer close enough to catch their threads. If you back out the atomizer it will make it easier to reach. Looks to me like you’re only dealing with a about 1 mm or so. But hey, if you do this why don’t you take the glass off, insert the seal in the base again, and wet it up with some liquid to lubricate so the glass slides on it freely…then see if it will reassemble. I say this because once you get those threads started I think you’re going to want to crank down on it some…more torque than usual. Do this to help compress that new seal flange. Let us know if it works.


Not sure what you mean? All I’m working with is the base, the gasket, and the glass. Chimney, coil, top fill pieces are all off to the side. If you’re talking about the last picture I just set it on top of the xCube so you could see the stainless TF4V shows no gasket visible.

When I have the gasket on the glass and tried to slide it into the base. Lubricated or not, the gasket just slid up into the glass of the tank. The last picture shows the tank fully seated in the base, but the gasket just slid up. When I lubricate the gasket in the base then tried to insert glass it just refuses to fit. The tank either shoots out like a slingshot or sits at a cockeyed angle. Never the same angle twice so I can’t find like a bulge in the gasket to tuck in.

It doesn’t have to be seated before screwing the top to the bottom. Apply pressure to the 2 halves while screwing it together. It will seat as you tighten the threads. Like said previously apply a dab or 2 of liquid on the seal.

1 Like

It will be cockeyed at first. Once the threads catch it will start squaring. Don’t over tighten though.

1 Like

Ok, then we can eliminate this approach. So place the seal in the base first. Here’s where you may want to go next. Clean the base and seal until no juice residue is present. Dry thoroughly. This will make the seal and base “stick” together. Insert the seal and gently seat into the base as far as it will go maybe using a flat screwdriver. Once you’re sure it’s tucked in there as far as you can get it (with your coil in the base) screw the coil all the way down. Then unscrew it about a turn. This will cause it to rise higher from the base. Then apply a little juice to your glass as lubricant. Reassemble the tank. If successful the chimney and coil threads should either meet or should do so with just a bit of pressure on both ends of the tank. Once those threads take hold, screw down tightly - a bit more so than normal so as to create pressure that will help flatten that new seal’s flange. With luck this will work and will also finish screwing the coil back into the base in the process. If this doesn’t work I’m out of ideas. I hope you get it.

1 Like

This is the correct way. Loosening the coil is not usually necessary if you follow these two steps you provided. Guess if you have to, do what ya gotta do…

1 Like

Don’t know why, but that last one worked when nothing else would. Think it may have been lubing the glass rather than the grommet or base metal. Better not leak now. :wink:

Thanks for your help and perseverance.

Don’t be embarrassed! If you knew even half of the dumbshit things I’ve done you’d marvel at your amazing skill and expertise :slight_smile:

I’m glad it back together. I’ve had this type thing happen to me and the trial/error thing kicks in. Hopefully this thread will help someone else down the road. Cheers.

I was fighting that thing for two hours before I even posted.

Kept saying to myself “I will not be defeated by a stupid rubber band!”

1 Like

Yeah, first you were like

Then you were like

1 Like

You missed one in between.


Where’s that first image from? It’s CGI…

1 Like

Not sure now. Just some image I found searching for a pissed off Tommy Lee Jones

1 Like

The hair gives it away, doesn’t it?

Among other things - The too waxy skin, the texture, something about the light… :smile:

I took a closer look, and the most macabre thought entered my mind. This seems like what TLJ would look like in his casket…only with his eyes open. There’s just something dead and funeral like about it…especially the mouth. I’m going to have to watch 5 episodes of Family Guy in a row to get my smile back.