Thread monitoring/Topic controls (late March 2018)

Android OS
Chrome browser (last version, and current version)


I’ve been noticing the last week or two, that there’s a glitch that occurs when you go to change the state of the thread monitoring.

Each time I click the button (or drop-down, in the case of Topic Controls) to change from Tracking to Normal (or any adjustment in truth), my Android keyboard is automatically engaged (called up). Even though there’s no box to type in, and nothing to type, it still is being activated.

I’ve cleared the browser cache.
I’ve rebooted the phone.
Updated the browser.
I’ve even gone so far as to clear the Dalvik cache.

The problem persists.

I seriously doubt this is anything that can be solved by you Lars, but I figured you could let the good folks at Discourse know! :wink:


Confirmed. Looks odd. I reported it to the Discourse devs, thanks! :slight_smile:


Are you guys still getting this issue? Just checking because I still have the keyboard popping up on my Android devices. Was wondering if it was fixed and I needed to do something.

1 Like

They acknowledged the issue, but I don’t think they’ve solved it yet - When they do you should see it working (unless you have a cached version for a while)…


This should be fixed now (I haven’t tested it, but I was told by the Discourse devs)…

1 Like

Just checked on my android phone after clearing cache etc and still doing that issue. Maybe it will clear shortly.

1 Like

Perhaps they haven’t merged the change into the code that we use here… I did do an update, and there were some changed, but I didn’t look if it was part of it - I just assumed…


Likewise. Unchanged as yet.

Yep. Perhaps on a soon to be released patch!

Definitely appreciate your kindness in keeping us informed, and your diligence with patches! :thumbsup:


@daath, I can tell there’s been another update… :wink:

Things seem to be back to normal Lars!
Thank the discourse team for us! :tada:


I still have the issue on my tablet but not my phone. I assume since I run an android emulator on my tablet, which is a older android version in comparison to my phone (android 7+) that this is the problem. It doesn’t bother me, but I thought I throw that in, might be the issue for other users that don’t run newer versions .