Unable to save recipe

Having issues with saving recipes through the create recipe page.
No issues with entering values or data, just saving. The save button works, but this is the response.
-liquid-recipes.com didn’t send any data.
I’m using an android platform with the Google browser.
Other than that one issue, everything else works fine.
Thank you.

Very strange. I have used the site a lot up to now, and haven’t detected anything out of the ordinary, or received any other error reports. I will see if I can pin-point the error.

1 Like

While I research, can you open an incognito window and see if it will save? Initial research indicates that a browser reset/clear cache etc will fix it - but I am not sure yet.

1 Like

Will do. Thanks.

It looks to be the same error you get if your phone loses internet connectivity as well…


The “expert” here suggests resetting the browser.

What router do you have? This guy had a Nighthawk-router and changing the MTU to 1492 on it fixed the problem:

No router, just cellular internet. (I’m not that tech-savvy).
Cleared my cache. Tried in incognito mode and was unable to get to the recipe creation page. It gave the same error notice.

Hmm strange. And you can access other websites such as www.netflix.com ?

1 Like

Yes. No issues streaming or with websites.

I must admit I am a bit stumped. I can’t see anything wrong. Do you have an alternative browser you can try with? Dolphin, Opera or Firefox perhaps?

1 Like

Not loaded, but I will load foxfire and retry. Thank you for looking into it.
This phone is a bit dated (Samsung Galaxy Note 3) so could possibly all be from my end.
I will try it again as soon as I recharge. Down to 12%.
Thank you again, daath.

1 Like

No problem. Let me know if it works or not. Have you turned on tethering by any chance?

1 Like

No, it won’t let me tether with my current carrier. It would make life easier if it would.
Next week we will finally have home internet (satellite). We live too far out for cable/dsl.

@daath, it works now, through Google browser. I was having the same issue with Firefox, so I took my wife’s advice (it’s rare, but she’s usually spot on) and restarted my phone. Apparently I leave it on for really long periods (2-3 months at a time) and it causes errors.
So I’m glad to say, it was on my end.
Sorry for disturbing your (hopefully) peaceful weekend.
Thanks for looking into this. I will be using Firefox in the future, much cleaner display than Google.


Glad you got it working! Yes, I restart my Android every now and then as well. Weird stuff happens if you dont :smiley: Wise wife you have!