ELR Home   Create recipe   Resource page   My recipes/favorites

Use vape ready nic base still not working


No matter what I try, every time I tick the box and save it tells me that fields are required. Is there a fix for this? I hate having to change the recipes every time I want to use it.

1 Like
Cant get recipes to save

I am not sure but I think @Lolly may know.I just made one of her mixes and noticed she must use a vape ready base as well.Perhaps she knows how to make it work.


Saving recipes with vape-ready checked still doesn’t work. For now save it without it, then edit and use the checkbox when you need it… I will get to the saving part eventually :wink:

Cant get recipes to save

I do indeed petal :smiley:

1 Like

I also tried the option “Use vape-ready nicotine base” and it’s not working, also theres no option for no nicotine base, the smallest quantity is 1mg nicotine solution, but no mater what I try I can’t use this function, is there any solution in sight? @daath


Sorry, my previous answer is still valid:

I’ve had too much to do! :slight_smile:


@daath tell us what we can do to reduce your workload so we can save recipes with a ready made base lol because I make my base in advance as well and I’m sure many others do too… Would a cash contribution help???


Would be more convenient but that number is a constant whatever recipe you mix at that volume

1 Like

Nope I do not. But I don’t mind that feature, however I think it shouldn’t be high priority. we have lots of other things to work on :wink: