ELR Home   Create recipe   Resource page   My recipes/favorites

"Copy Simple Text" No longer working for me


#1

In the recipe toolbar “Copy Simple Text” isn’t doing it.
I used this feature to backup my favorites to my Juice
Calculator . It was very convenient because it was formatted
properly and just went right in. Now having to type it all out.
Anyone had this trouble ? Please share a fix.


#2

Last time this happened to me it was a Flash issue. I recently reformatted and was going to exclude flash but it is required here for some of the sites features.


#3

Did the problem come back?


#4

Once i installed flash everything worked fine again. Maybe trying reinstalling flash and see if that helps.


#5

I just remembered the last step, in firefoxs URL bar you will see a lego looking thing at the far left before the website address. Click it to change flash permissions for the site.


#6

Thank you very much.


#7

Copy simple text is not working again, I’ve tried to re-install Flash but still no luck. I recall it happening before and there was a simple fix. Any ideas?


#8

Flash probably just has to be enabled on ELR … Which browser?


#9

Hi @daath - Chrome and Safari. No luck on either.


#10

Chrome definitely works. Click the “Manage plugins”-icon to the right in the address bar… :slight_smile:


#11

Perfect. Many thanks. That worked.