ELR Home   Create recipe   Resource page   My recipes/favorites

E-Liquid Calculator and Juice Price


#1

I have been using the online E-Liquid Calculator (and loving it - it is the best one available) and like that it gives me the total price to make different quantities of juice based on the prices and bottle size I entered into my stash. All of the totals looked correct for a simple menthol liquid I have been working on. Last night, I started experimenting with flavors not used before, but entered into my stash with bottle size and price. I just noticed that the total price given on the recipe page is impossible - Price: 18.82. I figured it out in a different calculator and 10 mls of this recipe would cost about 57 cents to make. Is this a known bug or is there something I can do differently to make the price for the amount I make correct?


#2

Check your prices make sure you didn’t misplace a decimal point is about all i can think of.


#3

Thank you SO much. I sure do feel duh right now. I put in the bottle sizes for the new flavorings in decimal points - .10 instead of 10.00. That made a huge difference. That would have been some expensive flavoring. :blush: Really, thank you!


#4

While it wont reflect your price as long as u entered the same way in your stash, I am not sure that u have the Koolada and menthol written correctly.


#5

Do you mean that you think the levels are too high? They probably are. This was a recipe I got from someone else and am adapting. I think there is too much Sweet Cream too. Thank you!


#6

Something happened after the last update, it’s not showing my recipes and in stock flavors.


#7

Are you clicking the button to get to them?


#8

Click on the “My Recipes” or “My Flavor Stash” from the drop-down menu, or click on the green My Recipes button. I hope this helps.


#9

I can see them but when I click “you are missing ingredients”, it shows every ingredient missing even when I have them.


#10

I don’t have that problem but I haven’t tried to input any recipes where I am missing ingredients. Maybe someone else has an answer for you. I hope so.


#11

I have been having the same issue. Lucky I don’t have that many flavors so I know if I have them or not.


#12

I edited a recipe and added an ingredient I knew I didn’t have in my “Stash.” This is what my screen looks like when I click on the “You are missing ingredients” message. It highlighted the missing flavor.


#14

I have all of these.


#15

Even says it is in my list.


#16

I get that also even with flavors that are definitely in my stash… think it has something to so with the price not being defined on the flavors.


#17

Maybe a stupid thing to suggest, but have you tried clearing your browser data? (ctrl+shift+del)
If that doesn’t help, I’d ask @daath to have a look at it. This is not normal.


#18

Probably important to note I’m on an ipad. No clt alt del. :smiley:


#19

small ting, just go through settings :wink:
and it’s shift, not alt


#20

Clicking on the icon highlights all flavors that are missing price and volume in your stash…


#21

So I should at least put default values in there. Roger that, thank you!