ELR Home   Create recipe   Resource page   My recipes/favorites

DNA 75C constantly going into Temp. Protect, anyone else?


#91

giphy%20(2)

:disappointed_relieved: :disappointed_relieved: :disappointed_relieved:


#92

I shouldn’t be awake - and obviously when this thread was all active I wasn’t. But @SessionDrummer since you tagged me in your original post I thought I’d better respond.

I’ve not kept up with Evolv’s technology. Last DNA mod I bought was a 250. So I won’t even begin to speculate what caused the problem, although I will guess…

image

I have a sneaking suspicion that unchecking the “locked” and uploading may be what fixed it. You can certainly test that by rechecking/uploading (or does it allow that to be set from the mod itself?).

Also, looks like I dodged the BS. Lucky me.


#93

Ok I haven’t read the entire thread thoroughly but after a quick scan I didn’t see any mention of Escribe’s Device Monitor being used.

You might want to log into it and run a diagnostic. It may pick up something that was missed.


#94

Did you by chance update to latest firmware? @AlanS warned me not to update my dna250c due to a known firmware bug that they are working to fix. Sorta makes your mod a brick


#95

Yep I think you need to read more.


#96

Gotcha :blush:

OK so problem solved. Why were the ohms on lockdown? That option should only be used if your atty is unstable and causing ohms to fluctuate. No matter…glad there was a happy ending!:sunglasses:


#97

Thanks @TorturedZen, I did do that, and a few other things, before posting, and nothing showed up, WHICH, increased my anxiety over the whole WTF situation, but thank you.


#98

That’s a negative @adary, and thank you as well. Over the many years I’ve been doing this, PC gaming, webdesign, etc., I’ve been burn, burn, BURNED by being an “early adopter” so I’m on the stringent “wait and see what happens first” list. No firmware updates here.


#99

It’s been a while since the last update. I’d say you’re pretty safe. Haven’t heard of anyone complaining yet.


#100

Thank you again @TorturedZen. Honestly, I have no clue. I know in my TEYCTO (Try Everything You Can Think Of) process, I did toggle many things on, off, enabled, disabled, adjusted up/down, you name it, I did it, and nothing seemed to work. I DID indeed do a full factory reset, still with no luck. @grubby was the one that nailed it (I think), because after his suggestion of unlocking, and unboosting (I also did a 2nd factory reset) all returned to normal.


#101

I may try to slowly add/turn on what I turned off previously to SEE, if I can isolate what was causing this, so as to maybe help anyone else with the same issue. I know I saw Grubby hinting at maybe a trolling, but not here, it was the real deal problem. @ 100 replies, I appreciate you guys pitching in, ELR Family First.