ELR Home   Create recipe   Resource page   My recipes/favorites

New recipe - PG disappears when I save

I’m trying to add Nicotine River Strawberry Salts recipe to my recipies. This recipe is provided by NR, they sell a flavor pack bundle for it.

When I enter it and view the summary all of the values are correct. As soon as I hit save the PG disappears and instead of a 45pg/55vg total ratio it saves as 25pg/75vg and the PG addition of 20% is gone. I don’t think I’m doing anything to cause this.

Recipe entry screenshots. Shows summary. All looks correct.

After save - incorrect; pg is missing. The pg/vg ratio reflects the missing pg

2 Likes

cleared cache/cookies?

3 Likes

My quick guess is that it is because of the high percentage of flavoring. Which is about 6grams.

2 Likes

That’s strange:

2 Likes

Maybe check your settings and check your defaults. I’m not sure if this will help.

2 Likes

So that was using a different browser, when I tried to do it on Chrome (as adapt this) and save it gave an error. As a new recipe on Chrome saved properly.

Edit: Error only came up once, as no such recipe exists, not as a change in PG/VG

3 Likes

For me it works both as new and adapt on chrome for mobile.

2 Likes

I’m using chrome on my phone. It saved wrong for both new and adapt.

2 Likes

On a side note, you should change your strawberry (fa) to strawberry (red touch) (fa) to have the correct flavor in your stash. That’s the one I used but I really don’t think a different flavor will be responsible for this result.

Did you try a different browser?

2 Likes

I did not try a different browser. Thanks for the correction to the flavor name.

I just entered it again as new after closing the browser and restarting it. Same error.

2 Likes

Try different browser altogether and see what happens

2 Likes

Did you check mark “save these values”?

2 Likes

@Silhouette I am short on space for my phone so I only have chrome installed. I’m sure I can still install, test, then remove browser but I’m trying to mix and am short on time for today.

@Letitia “save these values” was not checked.

I reviewed each flavor to verify they are all pg flavors.

2 Likes

Why would there be a limit? I doubt there would be. The developer would have to do additional work to set a limits check for total flavor.

I’m mixing this recipe as provided by NR for my first batch. I only see two recipes they provide and I would assume they are good. My inquisitive nature says I have to find out. I will be trying this in my new Vopoo Vinci mod/pod using the dual coil 3.0 Ohm coil on MTL airflow setting. It sure smells good just after mixing.

3 Likes

Check mark the values box.

1 Like

When I first adapted it I too got the PG error, but that was due to the high amount of PG in the flavorings. I could do it @ 69v 31p from my 70v/30p default.

1 Like

This did not change anything (except I now have new default values). Interestingly enough, when I select “edit” on the recipe that show no pg (incorrect ratio), the edit values still show the correct 20% pg. When I save again the PG nolonger shows and the pg/vg ratio is once again incorrect.

3 Likes

If you have access to another device, try it in there in another browser. I am pretty sure the issue is related to your specific browser / device… hence my recommendation to clear the cache and cookies. Any corruption there can have the weirdest behavior as a result. I’ve had it once or twice before.
And as an added advantage, it will clear some space from your device.

3 Likes

I just did a test where I created a new test recipe. I only input nic, pg, and vg, no flavor, and the problem still exists.

I do not have another device to try. I really don’t want to wipe out any login info that is stored that would require me to have to re-enter user names and passwords for the dozens of sites that they are saved for.

I’m using chrome on a mobile

1 Like

Logins are kept, if you choose so.
Cache is just the temporary files that are downloaded when using websites.

If you go to Settings / Privacy / Clear browsing data
Click on the Advanced tab and select “Cached images and files”
Remain unchecked:

  • Browsing history
  • Cookies and site data
  • Saved Passwords
  • Auto-fill form data
  • Site settings

This should work, but if you keep having the issue, repeat the above while also removing cookies and site settings.
You will have to log in again afterwards, but all your logins are still saved in the browser itself. You just have to select the saved login and the passwords will be filled in by the browser.

2 Likes