Printing Recipes from Tools

Wondering if anyone else is having a problem printing. Up until recently I was printing recipes with no problems. Now, when I use the print option the recipe is being setup with very small micro style print, too small to read unless using a magnifying glass or strong reading glasses. Nothing is wrong with my printer and my settings are fine. I suspect it is a problem coming off the print option.


1 Like

Yup seeing the same thing - I thought it was me

Thanks, was thinking maybe it was just me too!

FIX: Use another browser. You’re using Chrome. Try Firefox

1 Like

I am using Firefox and it is up to date. Haven’t used Chrome in many years.

Update your Adobe Flash

1 Like

Always…certain apps I use like City Gammon at FB require it so always keep the flash player updated.

Install Chrome or try Microsoft Edge (Internet Explorer)

Try switching to landscape mode as a workaround

How does File | Print Preview look? It should look fine (it does for me)… It’s possibly a setting there with zoom.

That was one of the first things I checked (print preview). I tried zoom to make print larger and that did work, but when I printed it still printed micro.

I gave that a try, but got landscape micro print.

Left is good, but on the right is an example of what is happening now.

I would guess there is something messed up in the printer master settings. Blah blah tech stuff :stuck_out_tongue_winking_eye:

I’ve had this happen before. Google how to change system print settings. And you should be able to get to the system settings.

I sadly don’t know the exact fix. My crazy admin click on something she didn’t know she was clicking and messed up all the print jobs. Took a bit to figure it out but easy to fix once you get to the correct screen.

Sorry I can’t be much help. I’m not an IT person, I just fake it at work.

I agree with @Chrispdx as I am using Google chrome and don’t have your problem, and I also fake it at work.

It’s working like it should now, no more micro print. I did find a work around by using Firefox Menu options and selecting print from there (then scaling) as opposed to using “tools” off the recipe. Now it is as it was before and can use ‘tools’ without any issues and the print is normal. I didn’t change any settings so still not sure why it wasn’t working as it should prior.

right click> print preview> adjust viewing % to kind of zoom in on the page?

Late to the party, but has anyone figured out what caused or fixed the micro print problem? I’ve tried everything within the various print dialogues without success. Printing in landscape mode produces the right result, but for me it’s only a temporary fix. Help please.

I have not had any problems, but you can try:

  1. changing the font size on the browser settings
  2. changing the zoom level on the printer settings

Thanks Cosmic, but neither worked. I’ll keep at it.