Stainless Steel TC - X Cube 2

That was quick. 1.091 installed - still no network connectivity to SMOK, so not even Ti-mode enabled now :stuck_out_tongue:

Yeah I have the latest update. I get so angry reading smok’s crap. I understand they aren’t an American company but if you are marketing in the states and have guides written in english at the very least download a f’ing spell check! “if do finished updater button disconnect error you worry no is ok we make happy fix”…um…huh??? wtf??? Do they have Yoda writing their user guides??
Seriously it is frustrating not to mention the update steps are out of order, thankfully I can figure it out but when I updated this last time I wanted to try their @“fix” so I didn’t lose my settings back to default.
Well they tell you how to do the fix AFTER they tell you to erase everything when I guess it’s the other way around? So I had to set up my mod all over again…I’ve never seen a company this bad haha
Thank god their equipment isn’t the same way

3 Likes

It looks like SMOK’s services are back up - I upgraded, and it looks like the TCoR for SS is 0.00100 in the app - on the mod it’s 0.00150 :stuck_out_tongue:

Setting oC is only for the app. On the mod it still shows as oF :stuck_out_tongue:

0.5 ohm though… I wonder why it has to be that high :stuck_out_tongue: ~10 wraps 24G 3mm ID - hard to do a dual coil :smiley:

lol, nothing personal and I’m not trying to laugh at someone trying to say something to another person when they can’t really speak the other persons language very good… but I love that comment @DarthVapor

2 Likes

Hmm I just tried with a dual SS coil in temp mode - it keeps switching to watt mode (and 0 watts at that) :confused:

Seriously you should read some of this stuff, its all backwards and mixed up! Lol
I’m not making fun of them at all because they cannot speak English, I’m not a prick that way. All I’m saying is, if you provide a service that’s offered in English at least get your information correct before hand, especially when it comes to directions. It’s a good thing it’s not a medical procedure or something life or death cause you could kiss that patient goodbye :wink:
If I made something and I wanted to make it for, say Italians, not being able to speak italian myself I would at the very least have someone who speaks italian help me, if not write it.
All in all, they do eventually get there in the end I suppose and after a few screw ups I got it down but I made the mistake of emailing them about a problem and all I could do was laugh at their response! I know @ffrank has had similar issues-

Now for finish darth is comment write he do, happy darth wish day you ELR people have! :wink:

2 Likes

Are you setting up thru the app or the mod?

I tried both - same result. First time it reverted to 6 W - all subsequent tries went to 0 W…

When attending community college, I worked in the writing center (for five years)… ya I know you wouldn’t believe that from how I write…
What I do know is that there are basically 4 types of writing styles based upon cultures, European styles of writing are often direct and to the point (It is normally short and abrupt). Mid Eastern often will be indirect and will only hint at what they mean (I guess that gives them leeway to say "that isn’t what I said), Americans tend to clarify and reiterate, often in either an argumentative or defensive fashion. Asian cultures tend to talk in circles before getting to the point. Normally when reading Asian text read the last part first then move it to the front… “if do finished updater button disconnect error you worry no is ok we make happy fix” Means your screwed but they will try to fix it lolololol

1 Like

I saw this similar issue posted with an answer on the topic board through the app. I’m trying to pull it up for ya but guess what…“network anomalies” lol so if I can get back on I’ll find it

Also the issue of the dissappearing Ti, SS, etc through both 1.90 and 1.91 is “fixed” by buying the SS option and then all 3 coil types show back up…not sure if one of you guys is still having this issue…thank god there isn’t 100 different types of coil material or this would be one pricey mod :wink:

Lars, if I can get my app back up I’ll quote ya on the topic and the answer, it’s Julia from Smok if that helps ya

1 Like

LMFAO!! Man that makes perfect sense! Basically in their directions I wanted to know what to do to save my personal setting on an update and it read exactly how you described!!
1 open mod and completely erase everything
2 load new software
3 change value to 53k to save settings

When in reality it was the last thing I needed to do first and the first last haha
Brilliant school you have there :wink:
You’re in the states right tut?

I believe that they use a Chinese made Chinese to English talk to text.

1 Like

I think they were talking about their own pre-made SS coils - I’m tried a dual coild SS 0.4 ohm build - which it read as 0.31 ohm?! But it kept going back to wattage mode, as I mentioned…

You are absolutely correct sir, the new coils coming out for the TF4V

TF-STC2 (Coil for TFV4)is coming soon

  • Patented Stainless Steel Dual Coil Head
  • Temperature Sensing Capability & No Burnt Taste
  • 0.5Ω (350°F-600°F)

So what’s the difference between a TC stainless steel coil and say a crown SS coil?
Can I use my SS coils with the TC as is, do ya think?

You should be able to use your own SS-coils, yes :smile:

1 Like

I figured I could and I didn’t think a TC coil would be built any differently. Just need to find the coefficientcy and away I go!

I’m not updating mine. It was so tough to get to Ti up and running that I’m not chancing it. I only vape Ti anyway so I see no need to update.

LMAOROFLCOPTR

1 Like