Wismec rx200 temp control problems

asked questions on other threads but no answers, so i am starting thread.
my out of the box rx200 works great except for what i bought it for:Ti temp control. at all temp settings, in all wattage modes it shuts down and reads"temp protection" . rather anoying. i am using dual coil 15 wrap 26g Ti by vapor tech.ohm reading at.33

That’s a high resistance for Ti, are your coils spaced? Spaced coils is the first thing I would try, but it sounds like your mod is sensing too high of a resistance…actually, I would tighten the screws first, then go spaced coils.


Have you done the update that is out yet?

I think I remember from the other thread you have a velocity if so try the build in this thread I am using 26g Ti 7 wraps single coil 3mm ID and the best dripper build I have ever vaped

I am using my RX right now with a Lemo tank and the build is 26g Ti 7 wraps 3mm ID single coil at about .33 ohms I have the RX set at 75watts 480 degrees and vaping fine


I have had mods go batty on my before. Try shutting it down, pull the batteries,pull the atty, even swap with freshly charged ones if you have them, replace the batteries, power up, replace the atty. Of course do all this after making sure the atty is at room temperature. Set to desired power/temp. Fire it up. You may want to pull your build and make sure your screws are tight to your coil. loose screws can cause some weird crap to happen. Also, with contact Ti coils you can get some weird hot spots. I have to agree with trying a spaced build as well.

No spacing, tight

Yes to the update, will try that build. Thx

I am experiencing the same problems on TI mode on my RX200 device running 1.07 (hardware 1.04)
whatever i try, nothing works.
i own a velocity and have just built like you suggested
26g TI 7wraps 3mm spaced single coil .36 ohm - 75watts @ 480 degrees and its a very weak vapor/flavor…very weak…ego type weak…nothing compared to even a simple subtank mini running a stock 0.5 ohm coil.
i cant understand what im doing wrong. i even shut down the device…took out batteries…rebooted…unlocked resistance…screwed on atty…0.36ohm…locked resistance…take a hit…temp protection kicks in and the flavor/vapor is not sattisfying at all. When i then take a look at the ohm reading it says .40 instead of .36 and is locked on .40 now.
i tried building on a derringer, subtank mini and velocity now and whatever i try i cant get it to work.
Here is what my coil looks like…http://m.imgur.com/b9M25Yy

I personally do not lock my resistance

I don’t see anything wrong in the picture but this build is not going to produce super dense vapor but have you tried leaving the resistance unlocked setting the 75 watts and then go up 10 degrees at a time as high as you need to go

The only other thing I see different is mine is hardware version 1.03

This sucks. It’s starting to sound a bit like the xCube debacle. Ok, without assuming people do or don’t know these things, here’s what I would do, step by step.

  1. Build. Make certain there is no shorting. Seems a little like a no-brainer but just be sure that (depending on your topper) that the chamber, chimney or posts make no contact with the coil windings. Sometimes the coil will be touching the post at that first winding, so look for that.
  2. Legs. Are you sure you’re getting a solid contact? Depending on the build deck, some like the velocity style are prone to cutting the coil leg. Make sure there is nothing loose. I’ve had it happen to me more times than I care to mention on various decks.
  3. Mod and topper at the same temp. Take the topper off the mod. Press the fire button so that the mod doesn’t see a coil. Give it 10 minutes for both pieces to reach the same ambient temperature. Also if you have a good ohm meter, check resistance of the build. Then put the topper back on the mod and give the fire button a quick press and release. Did it ask for New or Old? If not, try this. Lock ohms. Unscrew the topper and click fire. Unlock ohms. Fire again. Then screw it back down and try again. Did it find a new coil this time? If so is the ohms what they should be?
  4. Wicking. This is of equal importance to everything else. Poor wicking results in the coil heating up quickly, while coils that have wet wicks will heat up more slowly. If your coils heat quickly due to dry wicks, the mod’s TC function stops sending power to the coils and the result is a weak vape. Make sure your wicks are not too tight and that the flow of liquid to the wicks is not restricted.

That’s the basics for setting the mod up for the build you have. Beyond that, again I don’t own the RX200 so I can’t help. But if you did all these things and you still can’t get it to work properly it sounds like a bad board. Before you send it back though try one more thing. Take it out of Ti mode and put it in power mode. Starting at around 20 watts, try your Ti build in power mode, increasing in 5 increments until you have a good vape. If you make it to 60 watts or so and still not getting good vapor, well you probably have a bad mod for sure. I did this once with my eVic 60 and went back to Ti mode and it worked perfect. I never figured out what the problem was and that problem never repeated itself.

Edited from original reply to include item #4 above.


No problems in normal mode, what wattage is best for Ti? Or will I not get asme taste results? And sometimes temp control works and sometimes not. Tfv4 Ti coil same issue

I forgot to mention one important thing, and you saying temp control works sometime and sometimes it doesn’t made me think of it. It actually could be working perfectly! Why? Oh man when I first started using TC I thought I had mod issues big time. Ok, if you don’t have good wicking, then the dry coil will heat up quickly causing the mod to cut power to the coils. This will result in a very anemic vape making you think your mod isn’t working well. I’m going to edit my post above for a #4 item.

What power you run is going to be determined by where you get the best vape. Maybe start at 400F and 40w. Raise watts until you don’t see a difference. Then if it’s not what you’re looking for start raising temp until you’re satisfied or see no difference, then back to raising power. Where you end up will likely be somewhere between 450 - 550 deg F and 45-80w. That’s typical for my tastes anyway.


@SthrnMixer Glad to see you jump in here. I have no clue what is going on at this point. My RX 200 is working fine with Ti wire on both the Lemo tank and the Velocity dripper with identical builds in them. I just waited for the RX 200 to adjust to room temp and put my velocity on it and vaping fine at 75 watts and 550 degrees

1 Like

From my experience Ti work best below .15. I have the original VT 60W and it worked best in TC with spaced coils. Try a single or dual 6-8 wraps spaced build.

1 Like

its so weird…im thinking more and more towards a faulty board.
I have tried many builds now, none of them worked like it should.
I made sure i had no shortings.
The solid contact point is a good one though…I also had some problems cutting legs before with my derringer but never with my velocity.
I made sure mod and atty are the same temp when i screw them together.
I think i got the wicking down pretty good…not too tight, not too loose, no spitback, no dry hits.

it does hit as supposed in power mode. i can put it on 30watts and have a warm, dense vapor.
IT EVEN WORKS IN NICKEL MODE. I set the temp to 220degrees celcius, 50watts and it all works fine. I see the temp rising when i take a hit and when it gets too hot, temp protection kicks in like it should. Again, in NI mode, the vapor is also dense and flavorfull.

I thought maybe the shop sold me the wrong wire, but when i torch it, it leaves a white residue on the wire suggesting its titanium oxide.

@SthrnMixer It also never asks me if its a new or old coil in TI mode. I will try your suggestions tonight when i’m home.

this has been one hell of a frusty first time TC vape experience for me. build, wick, test, shit, do it all again…

Nickel has a steeper temperature coefficient than titanium. If you are switching to Ni mode with Ti wire then you are telling the mod to look for a bigger resistance change, which means it heats the wire hotter than it would had you used the Ti temperature coefficient. What this says to me is one of two things:

  1. You just need to turn up the temperature
  2. For whatever reason, the mod is looking for a bigger resistance swing than is “should.” This can happen for a few reasons:
    a) Atty hot when placed on mod
    b) Mod too cold? Did you put the atty on outside, but it had been in your pocket?
    c) Your atty has a high resistance? Short the posts with a good piece of copper wire and measure the resistance. If it is significant compared to the resistance of your build as measured by the mod, that IS your problem.

Best of luck. I’m sorry I cannot be of more help as I do not own this mod. One thing I can say, at least for DNA devices is that you should not lock your resistance unless the build is sketchy, like a clapton build or something. DNA mods continually look at the resistance of the atty and refine it by measuring between uses If you lock, you remove the ability of the mod to refine the cold resistance measurement.

I feel your pain. I bought one of the crap eXcubes and have wanted to shove it down Smok’s throat with my fist. No more cheap Chinese crap for me. My sanity is worth $100 and the DNA’s just work great. I know, I am fortunate to be able to purchase one. . .but compared to a carton of cigarettes they are pretty cheap.

  1. even at max temp, its still not as sattisfying as a stock occ 0.5 kanthal single coil on a subtank mini @ 20watts.
    2a) atty at room temp
    2b) mod at the same room temp
    2c) 0.36ohm…i dont think that is too high…or is it?

i will try tonight not locking the resistance and try if i can get the new or old coil question to pop up.

i work at IT so troubleshooting is my 2nd nature :)))

0.36 is pretty high for Ti unless it is single coil. Most of my builds are <0.15 and a majority are <0.10 Ohms.

What I said about it working in Nickel mode still stands, that is just physics. We need to figure out how it applies to your specific case is all. Which is not to say that something couldn’t just be wrong, but the fact that it works in Ni mode makes me think that you just need to fiddle with it some more. . .which it sounds is starting to become painful. We understand. . .all too well.

What does steamengine say your build should measure?

I’m using 22g ti 2.5id at 0.2 ohm in a tfv4 60w 500f single coil and also using 22g ti duel coil 2.5 id at 0.08 ohm 70w 520f. Both of those builds are working fine, nice warm vape and tasty. I have used 24g ti and no complaints but haven’t used 26g ti as of yet. @wvsanta has been using 26g ti and no problems with his lemo tanks, however i do tend to agree that ti needs to be built lower but i am having no problems with my rx 200.
I hate to see people having problems like this.


I had a few moments to test some things and I might be onto something. I made it work one time now…warm tasty vape. On my velocity with a single coil 0.36ohm 3id. I think it has something to do with the “new coil up old coil down” question. I tried unscrewing the atty, firing, rescrewing, fire again and then it sometimes (!), not always, asks me that question. Then it seems to work like it should.
I will tool around with it again tonight and see if i can pinpoint exactly where it goes wrong. I wil also try a lower build to make sure the resistance is not too high.

to be continued…!

1 Like