Wismec rx200 temp control problems

but can you then also manually set the resistance of a coil? say you made a 0.10ohm coil but your mod says its 0.14ohm…can you manually change it to 0.10 then?

Is it titanium your meaning?

Ti on the rx runs fine, you just need it to confirm new coil/old coil. Which is easier said than done sometimes. Once it’s confirmed new coil it works no problem.
I believe the update will address that matter and also the tcr settings will be available for the grades of ss. [quote=“timmeh604, post:34, topic:41049”]
I solved it. It indeed comes down to that new coil/old coil question.
You got it there. Just need to repeat that.

did you also read my next post? whatever i do, i cant get it to work any longer. even with that old/new coil question. i’m baffled

If the new coil resistance is lower than the old coil you won’t be asked for new/old - only when the resistance is higher than the old coil…

With what I am saying here please understand I use TC with the resistance NOT LOCKED IN I think it regulates temperature better this way.

Here is the way I deal with the New Coil / Same Coil issue and I am not an expert at all but TC is working for me on the RX with very little effort.

As @death said [quote=“daath, post:45, topic:41049, full:true”]
If the new coil resistance is lower than the old coil you won’t be asked for new/old - only when the resistance is higher than the old coil…

So with this in mind and it took me a good while to figure out how to deal with this. What I now do on the RX is only select new coil if it is a different atty or has been re-built with a new coil. All other times it comes up I select SAME COIL

Before I try to fire again I run my temperature WAY down ( 300F to 320F ) from what I was vaping at. I take a puff or 3 and start adjusting the temp back up. I have learned with the RX when there is a slight difference in the air temp it will act a little nutty at first. Every time I have selected NEW COIL and it was not really a new coil I have ended up being forced to remove the atty and let the mod and atty sit for at least 1hr and starting over. After cooling do not hit the fire button until after you put atty back on, let the mod read resistance and lock the resistance in. Next lower your temperature take a few puffs and start moving your temperature back up. Once it is working good for a bit at my desired temp I then unlock the resistance and it is all good again.

I have mostly noticed it seems to do this every time I re-wick and fill the tank back up

Hope this helps and I really believe most issues will be resolved with a firmware update.

As mentioned the new update for the evic mini has resolved these issue with the new coil/same coil thing so I am sure the RX will get better.

I will say mine does not do this very often at all.

1 or 2 times in the past 24 hrs I have had to let the mod and tank cool back down to room temp 1hr or more and there is no wiggle room on the time unless you remove the batteries and let stand so the mod cools faster.

1 Like

to making the new coil/old coil question come up…there’s a limit. you’re atty has to be a good bit different for it to pull that question up. when i’ve got my stock ss crown coils and i 3click scroll through to change modes, it asks me when i land on Ti, every time. it’s basically meant to know that the resistance went up the last time you fired it, and you’ve removed that atty and installing a new one, because it sees the resistance is noticeably lower. i Love my RX. but i have noticed the op issue, and just did the first IT question(i turned it off, then on again)

1 Like

Wow! What a freaking hassle. Tried my atty on my friends rx and same issue. Does the dna board give the same problem? My ipv4s does not make me go through this hassle

DNA has never given me 1 second of trouble. I have 2 of them and think on Christmas it will be 3. But the two I have always just work.

yeah i wish there was a button or something to make that old coil/new coil question appear.
Being able to manual adjust the ohm setting would be even better i think.

I have made it work now though on both my derringer and my velocity.
But ffs it’s a hassle indeed.
On the derringer i have a dual 5wrap 2,5id coil clocking in at 0,12 on my atty tester.
When i put i on the RX, both at room temp, it will say 0,11 and if i then lock it, i have a very weak vapor. Even on max temp setting @120watts. Now, if i fire the device first so the resistance rises a bit to lets say 0,15 -0,16ohm, and then lock it, it works wonderfull…Full warm vape at 80-100 watts at 420degreesF.
Temp protection also works great then and i can vape the cotton dry if i want.

Same thing with the velocity. Dual twisted 6wrap coil clocking in at also a 0,12 on the atty tester.
Weak vape when i lock it at 0,12ohm, but an AMAZING vape when i lock it at 0,16ohm.

Does this make any sense?
Its a pain in the ass though to go through this hassle everytime i switch tanks/rda’s

Could you just force the “new coil” question up by attaching an atty with a way different build and selecting yes. Then doing it again with the atty you want to use? I know it’s a hassle, but looks like less hoops then you’re jumping through.

Nope, I’ve tried that too and it just doesn’t ask if the coil is new or not and I’ve been using tanks with completely different resistances and builds. It just automatically reads the resistance of the tank I put on. I’ve send an email out to them to ask about it and told them a lot of people have this problem and if they have an update coming out to fix this issue.
As soon as I hear back from them I will post it here.